i think i hosed my treo

Discussion of the 700p.


Joined:Mon Sep 08, 2008 11:01 am
i think i hosed my treo

Post by soulreaver2001 » Tue Sep 09, 2008 4:58 pm

hey everyone i got a bit of a problem, i just got me self a lovely new treo 700p , now to the fun part the treo is a verizon phone and i'm in canada with Bell service, i got Bell to activate my treo on the network and they had to tell me that in thier system it shows as anolog but was told by the store rep that changed things over for me that only thing i would be missing out on is data (i dont use data only text and phone) now when i try and turn on the phone radio the phone crashes and restarts and will never allow me to use the phone

when i look in safeguard under device info it show that my esn/imsi and phone # are empty
now i tried to go through Kocoman's walk through to see if i could repair the esn and i couldn'tget it to work for me i just don't think i'm putting the esn number in the right spot i tried the other option of using qpst and i can't put theunit into passthrough mode to read the sys file :( now good news is i have the nv backup on my memory card and i tried to restore it and nothing

so if anyone has a idea of how i can fix this or if anyone would be willing to edit my nv backup for me i can get you all info that you would need


Post Reply