ONE LAST HELP 700p ESN

Discussion of the 700p.

Moderator:kocoman

Post Reply
KronTTop
Minion
Posts:16
Joined:Wed Oct 24, 2007 9:54 pm
ONE LAST HELP 700p ESN

Post by KronTTop » Thu Nov 08, 2007 1:50 pm

Hey guys,

I know I have been annoying the shit out of you guys the last few days, I am so sorry. I believe I am about 90% done with getting a reported stolen Treo 700p activated on Verizon, by switching the ESN.

With MUCH help from Prominator I have successfully changed the ESN on the Treo unit to the very same ESN as the LG (piece of shit), that I am using currently on Verizon's network.


My last question is.... How do I get the actual phone number on the Treo changed? And furthermore, how will I proceed to activate it?


I know it has something to do with an MSL code that Prominator said something about, but he also mentioned that the nv backup I had originally from my Treo was "awkward" and he could not find the MSL in it anywhere to edit. Can you guys please help?


I am able to send you the original nv back up from my Treo, as well as the Hex edited one the Prominator did for me that changed my ESN in the Treo to the one on my LG phone activated on VZW.


This place is amazing, I know you guys can come up with some quick answers and I can be out of your hair forever!! Hhaha, thanks guys.

KronTTop
Minion
Posts:16
Joined:Wed Oct 24, 2007 9:54 pm

Re: ONE LAST HELP 700p ESN

Post by KronTTop » Thu Nov 08, 2007 3:43 pm

Hey guys,

After help from Prominator again, I was able to use #*#000000# and access my phone activation panel. I was able to change my Mobile Number, MSID and SID from what the phone I guess I am cloning it , is from. I am not sure what the Home NID is, so I left it the same as it was before.


My question now is ..... It is now showing a Searching for Network in the top left and and the signal bar is showing a line through it, indicating no service.


It had been doing this for some time through the process of backing up the nv and restoring it, and bootloading... all of that.

But there was a time when it was showing serveral bars and it said Verizon in the top left, indicating it was definitely in service.


Does anyone know how to resolve this issue, because as far as I can tell, I am about 99% done. There is just something I am missing...


Thank you guys.

KronTTop
Minion
Posts:16
Joined:Wed Oct 24, 2007 9:54 pm

Re: ONE LAST HELP 700p ESN

Post by KronTTop » Thu Nov 08, 2007 3:47 pm

Ok,


Was screwing around again... and fixed the service issue by updating the PRL with CDMA updater.


I was able to turn the phone on... and make a call to my house.... but before my house phone rang a automated voice came on saying " Your authentication code could not be verified, please stay on the line to talk to a customer service rep"....

I immediately hung up because I did not know what to expect or have a plan of what to say.


Is there anything I should know before I talk to them? Or is this an indication that I messed up previous steps and I am not on the right path to success anyway?



Love you all, very much.

Post Reply